Commit 0521addf authored by Yuanle Song's avatar Yuanle Song

update build instructions in README.org

add notes on meson version requirements.
parent bd173594
......@@ -13,12 +13,14 @@ zero-panel have binary release for debian and ubuntu. See the above zero-el
document for how to add the apt repo.
* To build zero-panel from source
- Get [[https://mesonbuild.com][meson build tool]].
- Get [[https://mesonbuild.com][meson build tool]]. To build zero-panel, meson>=0.46.0 is required. This
is enforced in meson.build file.
#+BEGIN_SRC sh
sudo apt install -y meson ninja
# or
# or if system meson package is too old
python3 -m pip install --user meson ninja
# add ~/.local/bin to PATH
#+END_SRC
- Install zero-panel dependencies
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment